کروم کے پرانے ورژنز پر اب جی میل نہیں چلے گی

اگر آپ اب تک گوگل کروم براؤزر کے پرانے ورژن پر کام کر رہے ہیں، تو گوگل آپ کی اسکرین پر کروم اپ ڈیٹ کرنے کی وارننگ دِکھا سکتا ہے۔ جی ہاں، 8 فروری کے بعد سے آپ کے پرانے کروم ورژن (ورژن 53) پر جی میل کام نہیں کرے گی۔ تکلیف سے بچنے کے لئے براؤزر کو کروم 55 پر اپ گریڈ کر لیں۔ یاد رہے کہ کروم 55 میں ضروری سکیوریٹی اپ ڈیٹس بھی شامل ہیں جو سیف سرفنگ میں خاصی مددگار ثابت ہوں گی۔

اسی کے ساتھ ہی اگر آپ اب تک Windows XP اور Windows Vista استعمال کر رہے ہیں، تو آپ کا کام متاثر ہو سکتا ہے۔ کروم 49 کے بعد گوگل تمام پرانے آپریٹنگ سسٹمز کو سپورٹ کرنا بند کر دے گا۔ مائیکروسافٹ ونڈوز ایکس پی اور وستا کے لیے گوگل کروم کارآمد نہیں رہے گا، اگر آپ اس کا استعمال جاری رکھتے ہیں، تو آپ کو تکلیف ہوگی۔ بہتر ہے کہ طے تاریخ تک آپ اسے اپ گریڈ کروا لیں۔

بدھ کو ایک بلاگ پوسٹ کے ذریعے گوگل نے بتایا کہ اگر آپ اپ ڈیٹ نہیں کرتے ہیں تو جی میل کروم 53 اور اس سے نیچے کے ورژن پر سال کے آخر تک کام جاری رکھے گی، لیکن دسمبر 2017 تک اگر آپ براؤزر کو اپ گریڈ نہیں کریں گے تو یہ آپ کو پرانے ایچ ٹی ایم ایل ورژن پر لے جانا شروع کر دے گی۔

سال 2013 میں گوگل نے کہا تھا کہ وہ کروم کو ایکس پی پر سپورٹ کرنا اپریل 2015 تک جاری رکھے گا۔ بعد میں یہ تاریخ آگے بڑھ کر سال کے آخر تک ہو گئی۔ نومبر میں گوگل نے کہا کہ اب وہ ایکس پی، وستا اور میک OS X کے پرانے ورژنز کو سپورٹ کرنا 2016 میں بند کر دے گا، جو اس نے کروم 49 کے ساتھ کیا بھی۔


آپ کروم کے مینو میں سے ہیلپ کے اندر موجود ’’اباؤٹ گوگل کروم‘‘ کے ذریعے جان سکتے ہیں کہ آپ کے پاس کروم کا کون سا ورژن موجود ہے۔ اس کے علاوہ یہیں سے اسے تازہ ترین ورژن پر اپ گریڈ بھی کر سکتے ہیں۔

تبصرے
لوڈنگ۔۔۔۔